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Interface
and Program
Basics
This section gives you a basic introduction to InDesign itself,
showing the interface and tools that you’ll use everyday and how
they equate to their counterparts in QuarkXPress. InDesign and
QuarkXPress have very different interface approaches, and
understanding the differences is key to becoming comfortable in
InDesign.

This section makes it easy to match up differing elements by
showing a visual translation between the interfaces. You’ll also
see what interface elements are not the same, even though they
may at first appear to be, so you don’t mistakenly use an inappro-
priate element.

Translating Basic Terms 4
Comparing Palettes and Panes 6
Comparing Dialog Boxes 8
Comparing the Measurements 12

and Control Palettes

Comparing Tools 14
Comparing the Selection 16

Tools

Using the Contextual Menus 18
Controlling What You See 20

Onscreen
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Part i Interface and Other Program Basics4

Translating Basic Terms

Major Terminology Differences
QuarkXPress InDesign Meaning

Anchored item inline frame An object placed within text that flows with the text as it is edited

Background color Fill Color applied to an object’s background

Blend Gradient Gradation of one color to another

Box Frame Container for text or graphic

Color Swatch A defined color that can be separated onto its own plate (for printing)

Frame Stroke Outline of an object, graphic, or text character

Get or Import Place Bring an outside element into the layout

Item Object Something you can select, such as a line, picture, or text box

Link Thread Connection between text boxes to control text flow

Picture Graphic An image or drawing, usually created in another application

Runaround Text wrap Having text follow closely around another object’s shape

Shade Tint A color with less than complete saturation

Style Character format A single text attribute, such as italics or boldface

Style sheet Style Collection of text attributes that are saved and can be applied all at once

XTension Plug-in Optional program that adds features to QuarkXPress or InDesign

Color
Runaround

Link
Style sheet

Blend
Background

Frame
Box

Frame
Content

Background
Shade

Blend
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QuarkXPress to InDesign Face to Face 5

Keep in Mind
QuarkXPress and InDesign use different terms for the
same things, which can be confusing. This book uses
QuarkXPress terms on QuarkXPress pages and InDesign
terms on InDesign pages, to highlight the differences as
if they were two languages. The table at left highlights
the major terminology differences. The screen shots
show the terms applied to actual interface elements.

Fill
Gradient

Stroke
Frame

Thread
Text Wrap

Style 

Fill

Stroke

Swatch
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Part i Interface and Other Program Basics6

Comparing Palettes and Panes
Note These Differences
InDesign has lots of palettes, which often contain multiple
panes. QuarkXPress has a fair number of self-contained palettes
but not as many as InDesign, since QuarkXPress leaves many
detailed actions to its dialog boxes.

Because it has so many palettes, the transition to InDesign
can be bewildering. On this spread, I’ve indicated the InDesign
panes that correspond to QuarkXPress palettes by giving them
the same numerical labels. Note that, in some cases, a pane or
palette may contain functions covered in more than one pane
or palette in the other program.

All palettes and panes are available in the Window menu
(for QuarkXPress 5 or earlier, in the View menu). Note that
InDesign groups its text-oriented panes under the Type &
Tables submenu. I’ve indicated keyboard shortcuts for those
that have them. In one case, InDesign uses a dialog box where
QuarkXPress has a palette (the Lists palette), so I’ve also
shown the menu path for that dialog box.

1 F11

2 F12

3 F10

4

5 F9

6

7 Option+F11 or Alt+F11

8 Option+F12 or Alt+F12

9 F8
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QuarkXPress to InDesign Face to Face 7

Keep in Mind
One key issue for QuarkXPress users making the switch
is InDesign’s palette menu. The triangle symbol (5) in
the upper left or upper right of each palette (depend-
ing on whether the palette is docked) is actually a
pop-up menu for the currently active pane. The
palette menu is how you access most InDesign func-
tions; only a few are available only through dialog
boxes. QuarkXPress, by contrast, has no equivalent to
the palette menu, although a few palettes, such as
Colors and Style Sheets, let you J+click or Ctrl+click
an entry to add, modify, or
delete a setting. Otherwise,
you use the various menus in
QuarkXPress to access func-
tions, such as modifying boxes,
setting runarounds, defining
hyphenation settings, setting
line styles, and aligning items.

1 F11

1 Shift+F11

9

2 F5

3 F12 4 F7

5 Option+J+6 or Ctrl+Alt+6

8

7 Layout ➪ Table of Contents

6 Shift+F8
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Part i Interface and Other Program Basics8

Note These Differences
Both InDesign and QuarkXPress use dialog boxes accessed
from their menu bars, but the interfaces are quite different. On
this and the next spread, I’ve indicated the InDesign dialog
boxes (and sometimes panes) that correspond to QuarkXPress
dialog boxes by giving them the same numerical labels. I’ve
also shown the menu sequence and, if it exists, the keyboard
shortcut.

Comparing Dialog Boxes, part one

1 Edit ➪ Find/Change, or J+F or Ctrl+F

2 Item ➪ Modify, or J+B or Ctrl+B

3 Item ➪ Modify, or J+T or Ctrl+T

4 Item ➪ Modify, or J+M or Ctrl+M

5 Item ➪ Modify, or J+M or Ctrl+M
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QuarkXPress to InDesign Face to Face 9

1 Edit ➪ Find/Change, or J+F or Ctrl+F

2 Window ➪ Text Wrap (InDesign 2 and
CS2) or Window ➪ Type & Tables ➪ Text
Wrap (InDesign CS), 
or Option+J+W or Ctrl+Alt+W

3 Window ➪ Swatches or F5

3 Window ➪ Control, or Option+J+6 or Ctrl+Alt+6
(InDesign CS and CS2)

5 Object ➪ Text Frame Options, or J+B or Ctrl+B

4 Window ➪ Stroke or F10
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Part i Interface and Other Program Basics10

Comparing Dialog Boxes, part two

6 Edit ➪ H&Js, or Option+J+J and Ctrl+Alt+J (QuarkXPress 6),
or Option+J+H or Ctrl+Shift+F11 (QuarkXPress 4 and 5)

7 Edit ➪ Dashes & Stripes

8 Item ➪ Super Step and Repeat (QuarkXPress 5 and 6)

8 Item ➪ Step and Repeat, or
Option+J+D or Ctrl+Alt+D

9 Edit ➪ Underline Styles

0 Page ➪ Section

! Utilities ➪ Usage

@ Utilities ➪ Usage
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QuarkXPress to InDesign Face to Face 11

@ Missing fonts are highlighted onscreen; replace those in use via Find/Change: (Edit ➪ Find/Change,
or J+F or Ctrl+F) or more globally via Type ➪ Find Font

6 Handled through paragraph style sheet: Window ➪ Type &
Tables ➪ Paragraph Styles (InDesign CS and CS2) and Window ➪
Type ➪ Paragraph Styles (InDesign 2), or F11

7 Window ➪ Stroke
or F10

8 Edit ➪ Step and Repeat, or
Shift+J+V or Ctrl+Shift+V
(InDesign 2 and CS), or
Shift+J+U or Ctrl+Shift+U
(InDesign CS2)

9 Handled through paragraph style sheet: Window ➪ Type &
Tables ➪ Paragraph Styles (InDesign CS and CS2) or Window ➪
Type ➪ Paragraph Styles (InDesign 2), or F11

0 Layout ➪ Numbering & Section Options

! Window ➪ Links, or Shift+J+D or Ctrl+Shift+D
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Part i Interface and Other Program Basics12

Comparing the Measurements 
and Control Palettes
Note These Differences
The QuarkXPress Measurements palette was a breakthrough
innovation in its time, and put many commonly used capabili-
ties within quick reach. Even better, the palette changed its
options based on what was selected, minimizing space on the
screen and presenting only relevant options.

InDesign CS finally introduced an equivalent feature, called
the Control palette, that offers more controls, both in the
palette itself and through its palette menu.

Go Further: The InDesign Control palette can be
docked to the top or bottom of the screen, so it is
always visible but away from the layout you’re work-

ing on. Just choose Dock at Top or Dock at Bottom from the
Control palette’s palette menu. To have the Control palette
float à la QuarkXPress’s Measurements palette, choose Float
from the palette menu.

1 For a picture box selected with the Item tool

2 For a text box selected with the Item tool

3 For a text box selected with the Content tool

5 For a Bézier line’s node selected with the Content tool

4 For a line or text path selected with the Item or Content tool
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QuarkXPress to InDesign Face to Face 13

Watch Out: When you resize a frame or its content
by entering a specific percentage in InDesign, such as
in the Control palette or Transform pane, the percent-

age will change back to 100% in the pane or palette after the
frame or content is resized — if you use the Selection tool. To
see the actual percentage in InDesign, you must use the Direct
Selection tool to select the object. (In QuarkXPress, the percent-
age value is displayed accurately in the Measurements palette
whether you use the Item or Content tool.)

1 For a graphic frame selected with the Selection or Direct Selection tool

2 For a text frame selected with the Text tool, with Paragraph (¶) button clicked

3 For a text frame selected with the Text tool, with Character (A) button clicked

4 For a line selected with the Selection or Direct Selection tool

5 Tools to edit Bézier lines’ nodes
(there is no Control palette or
other dialog box with controls
more equivalent to those in
QuarkXPress)

1 Palette menu

2 Palette menu

3 Palette menu

4 Palette menu
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Part i Interface and Other Program Basics14

Comparing Tools
Note These Differences
At the heart of the interface of both QuarkXPress and InDesign
is the Tools palette. This floating palette contains the tools that
you use to work with objects. 

Both programs’ palettes have tools that are invisible by
default. In both cases, look for the tiny triangle on the right side
of a tool’s icon; that triangle means more related tools are
available by clicking and holding the mouse button. If you
choose an alternative tool, it then becomes visible in the Tools
palette.

As is the case with the Control palette versus Measure-
ments palette, the InDesign Tools palette offers more functions
than the QuarkXPress Tools palette. Furthermore, you can
more easily customize tool settings in the InDesign Tools
palette by double-clicking some of the tools, as shown on this
spread. (QuarkXPress lets you customize a few tools, also as
shown here.)

Note that the InDesign Selection and Direct Selection tools
are not always equivalent to the QuarkXPress Item and Content
tools, as the “Comparing Selection Tools” section on page 16
explains.

Another common tool that can confuse QuarkXPress veter-
ans is the InDesign Type tool. It’s best to think of the Type tool
as a combination of the QuarkXPress Rectangle Text Box tool
and the Content tool for text. In InDesign, you use the Type
tool to create text frames and then use it to edit and format the
text. But you can’t move or resize text frames with the Type
tool as you can with the QuarkXPress Content tool.

For some QuarkXPress tools, InDesign lacks equivalent
tools:

• Link and Unlink: InDesign handles these functions by having
you click on thread handles in text frames.

• Table (QuarkXPress 5 and later): InDesign handles tables
through the Table pane (Windows ➪ Type & Tables ➪ Table,
or Shift+F9.

• Starburst (QuarkXPress 5 and later): InDesign handles this
capability through the Polygon and Polygon Frame tools 

• Web-publishing tools (QuarkXPress 5 and later): InDesign
has no equivalents to the Web-publishing tools — except
for the button tool used for interactive documents exported
as PDF files — since InDesign CS and C2 do not offer the
Web-page creation capabilities that were part of InDesign 2.

Item
Content

Rotation
Zoom

Text Boxes
Picture Boxes

Table
Lines

Text Paths
Link

Unlink
Scissors

Starburst

Double-click the Tools
palette to minimize it,

as shown here

Double-click the
Starburst tool to set the

default star’s shape

Double-click a tool to open the General Preferences dialog
box, which has a pane that lets you change the default
settings for each of the tools. You can also access this
dialog box as follows:

• Version 6 on Mac: QuarkXPress ➪ Preferences, or
Option+Shift+J+Y

• Version 6 in Windows: Edit ➪ Preferences, or
Ctrl+Alt+Shift+Y

• Version 5: Edit ➪ Preferences ➪ Preferences, or
Option+Shift+J+Y or Ctrl+Alt+Shift+Y

• Version 4: Edit ➪ Preferences ➪ Document, or J+Y or
Ctrl+Y
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Controlling What You See Onscreen
Keep in Mind
InDesign has many panes Ñ 28 in Indesign 2, 35 in Indesign
CS, and 39 in InDesign CS2 Ñ so itÕs very easy to get
overwhelmed. QuarkXPress has seven to 14 panes, depending
on what version you use, and relies more on dialog boxes, par-
ticularly the Modify dialog box, to handle key layout settings in
one place.

In both programs, you can choose which panes and palettes
to display via the Window menu (the View menu in Quark-
XPress 5 or earlier). And you can double-click a paletteÕs title
bar to minimize it. But InDesign offers several more options to
manage what you see onscreen:

¥A pane can be combined with other panes into palettes,
simply by dragging the pane by the title bar into another
paneÕs palette. This lets you logically group panes.

¥In InDesign CS and later, palettes can be docked to either
side of the screen, so they are visible but not in the way.
(InDesign 2 does not support palette docking.) Double-click
the palette title to open it. (Palettes that are not docked will
appear as ßoating palettes when you open them from the
Window menu; they will appear at their last location.)

¥Some palettes can be expanded to display additional con-
trols; keep them in their basic view to minimize screen
usage until you need those additional features.

¥You can dock the Control palette Ñ which consolidates sev-
eral features into one place Ñ at the top or bottom of the
screen. This keeps the palette conveniently available with-
out it getting in the way of your document.

¥You can save your interface settings as workspaces (in the
Window menu) so you can easily change from, for example,
a designerÕs set of palettes to a copy editorÕs set.

Both QuarkXPress and InDesign have similar View menu con-
trols, managing how guides and rulers are displayed. And both
let you customize such elements in their Preferences dialog
boxes. InDesign can also highlight onscreen any text that vio-
lates various hyphenation and justiÞcation rules, as well as text
using an unavailable font. The Window menu in

QuarkXPress 6 controls
placement of document

windows and palettes. 
(The View menu does this

in earlier versions.)

In all versions, the View
menu also manages

magnification and display
of rulers and guides, as

well of preview settings.

The Display and  General panes (above), as well as the
Interactive pane (not shown) of the Preferences dialog box
control view preferences.

Double-
click a
palette title
bar to
minimize it
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QuarkXPress to InDesign Face to Face 21

The Display Performance, Grids, and Guides & Pasteboard
panes (above) of the Preferences dialog box control view
preferences, as does the Units & Increments pane (not
shown).

The Window menu controls placement of document windows
and palettes. The View menu manages magnification and
display of rulers and guides, as well of preview settings.

The Tools
palette includes
a button for
choosing
preview modes.

The Workspace function saves interface settings.

Docked
palettes (at

right) can
be

expanded
(above) by

double-
clicking

their title
bars.

Double-clicking the title bar minimizes a
pane (left), while double-clicking a double-
arrow icon (right) expands or contracts
panes with additional functions.
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